[Openstack-operators] [Nova] Unable to login to instance

Warad, Manjunath (Nokia - SG) manjunath.warad at nokia.com
Tue Sep 13 14:32:17 UTC 2016

Hi All,

I have deployed openstack dev environment using devstack.

Upon creating an instance, instance comes up but unable to take any keyboard entry.

Tried to look in different forums but I don't see conclusive answer though many have faced/posted this problem.

Upon the login prompt, if I try to press any key I get following error...

[   98.191753] atkbd serio0: Unknown key pressed (translated set 2, code 0x0 on isa0060/serio0).
[   98.193100] atkbd serio0: Use 'setkeycodes 00 <keycode>' to make it known.
[   98.258209] atkbd serio0: Unknown key released (translated set 2, code 0x0 on isa0060/serio0).
[   98.259119] atkbd serio0: Use 'setkeycodes 00 <keycode>' to make it known.

Attached is the logs of the instance.

- I have Eng-US keyboard.
- Tried with enable_service q-dhcp in localrc (referring to some other forum)

Any help is much appreciated.

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: Instance_logs.txt
URL: <http://lists.openstack.org/pipermail/openstack-operators/attachments/20160913/7d7f0b99/attachment.txt>

More information about the OpenStack-operators mailing list