[Openstack-operators] [Nova] Unable to login to instance

Vincent Legoll (IdGC) vincent.legoll at idgrilles.fr
Tue Sep 13 14:42:07 UTC 2016


Le 13/09/2016 à 16:32, Warad, Manjunath (Nokia - SG) a écrit :
> Tried to look in different forums but I don't see conclusive answer though many have faced/posted this problem.
> Upon the login prompt, if I try to press any key I get following error...
> [   98.191753] atkbd serio0: Unknown key pressed (translated set 2, code 0x0 on isa0060/serio0).
> [   98.193100] atkbd serio0: Use 'setkeycodes 00 <keycode>' to make it known.
> [   98.258209] atkbd serio0: Unknown key released (translated set 2, code 0x0 on isa0060/serio0).
> [   98.259119] atkbd serio0: Use 'setkeycodes 00 <keycode>' to make it known.
> Attached is the logs of the instance.
> - I have Eng-US keyboard.
> - Tried with enable_service q-dhcp in localrc (referring to some other forum)
> Any help is much appreciated.

Is that an instance of this bug :


Did you try with another image (ubuntu, centos...), or tried SSH login ?

Vincent Legoll
EGI FedCloud task force
Cloud Computing at IdGC
France Grilles / CNRS / IPHC

More information about the OpenStack-operators mailing list