[Openstack-operators] Error: Actor Crashed

JJ Asghar jj at chef.io
Tue Nov 10 00:16:45 UTC 2015

On 11/9/15 8:05 AM, Riccardo Diago wrote:
> Hi all,


> I don't know if this problem is ok for this list.  If not, please
> address me into the right one.

Technically speaking we do our work off the [openstack-dev][chef] list,
but no harm to foul.

> But when I run the command:
>   * chef exec rake berks_vendor
> I got the following error:
> [2015-11-07T11:14:21.289451 #10681] ERROR -- : Actor crashed!
> Errno::EHOSTUNREACH: No route to host - connect(2) for "s3.amazonaws.com
> <http://s3.amazonaws.com>" port 443

That's pretty crazy. Any chance any other of the rake commands work? Can
you get to s3 from your workstation? It's odd also that it's trying to
hit s3 via http too.

Do you have a proxy or are on a corporate network? Have you tried
running this from home?

If you'd like some real time help, don't hesitate to come round to
#openstack-chef and ping me (j^2) or just ask the question. We are
usually always around.

Best Regards,
JJ Asghar
c: 512.619.0722 t: @jjasghar irc: j^2

More information about the OpenStack-operators mailing list