[Openstack-operators] Error: Actor Crashed

Riccardo Diago riccardo.diago at gmail.com
Tue Nov 10 10:24:09 UTC 2015

Thanks JJ,
I got a good hint from your words, because I forgot to check my hosts
file that I used for some other testing where I was overriding
Next time I will use #openstack-chef


Il 10/11/2015 01:16, JJ Asghar ha scritto:
> On 11/9/15 8:05 AM, Riccardo Diago wrote:
>> Hi all,
> Hi!
>> I don't know if this problem is ok for this list.  If not, please
>> address me into the right one.
> Technically speaking we do our work off the [openstack-dev][chef] list,
> but no harm to foul.
>> But when I run the command:
>>   * chef exec rake berks_vendor
>> I got the following error:
>> [2015-11-07T11:14:21.289451 #10681] ERROR -- : Actor crashed!
>> Errno::EHOSTUNREACH: No route to host - connect(2) for "s3.amazonaws.com
>> <http://s3.amazonaws.com>" port 443
> That's pretty crazy. Any chance any other of the rake commands work? Can
> you get to s3 from your workstation? It's odd also that it's trying to
> hit s3 via http too.
> Do you have a proxy or are on a corporate network? Have you tried
> running this from home?
> If you'd like some real time help, don't hesitate to come round to
> #openstack-chef and ping me (j^2) or just ask the question. We are
> usually always around.
> Best Regards,
> JJ Asghar
> c: 512.619.0722 t: @jjasghar irc: j^2
> _______________________________________________
> OpenStack-operators mailing list
> OpenStack-operators at lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-operators


via Roma 108
25060 Collebeato (BS)
Telefono: 030/3750951

More information about the OpenStack-operators mailing list