[Openstack] [Mitaka] - Can't launch instances

Silvia Fichera fichera.sil at gmail.com
Sun May 1 21:40:14 UTC 2016

Hi all,
I want to use openstack with Gnocchi (I need bandwidth statistics). Firstly
I tried to install it through Devstack with the Liberty release, but I
faced an error related to Keystone during the stacking.
So I decided to move to Mitaka. The stack is completed without errors, but
when I try to launch an istance (using the GUI) I can't find images and I
have these errors:
- Unable to retrieve the extensions.
- Unable to retrieve the flavors.
- Unable to retrieve the images.

I also tried to do it using the shell but, when I do
"source openrc admin admin" to login there is this warning: WARNING:
setting legacy OS_TENANT_NAME to support cli tools.

I am also looking for further errors in the logs, but it seems there are
not other errors. But I'm going to better investigate.

Any suggestion?
Is it not possible use gnocchi with liberty? I had no errors with that

Thank you
Silvia Fichera
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack/attachments/20160501/405d6e6a/attachment.html>

More information about the Openstack mailing list