[Openstack] [Mitaka] - Can't launch instances

Remo Mattei Remo at Italy1.com
Sun May 1 22:10:48 UTC 2016

What distro devstack ? You need to tell us what error you get errors in the logs Etc. 

Inviato da iPhone

> Il giorno 01 mag 2016, alle ore 14:40, Silvia Fichera <fichera.sil at gmail.com> ha scritto:
> Hi all,
> I want to use openstack with Gnocchi (I need bandwidth statistics). Firstly I tried to install it through Devstack with the Liberty release, but I faced an error related to Keystone during the stacking.
> So I decided to move to Mitaka. The stack is completed without errors, but when I try to launch an istance (using the GUI) I can't find images and I have these errors:
> - Unable to retrieve the extensions.
> - Unable to retrieve the flavors.
> - Unable to retrieve the images.
> I also tried to do it using the shell but, when I do
> "source openrc admin admin" to login there is this warning: WARNING: setting legacy OS_TENANT_NAME to support cli tools.
> I am also looking for further errors in the logs, but it seems there are not other errors. But I'm going to better investigate.
> Any suggestion?
> Is it not possible use gnocchi with liberty? I had no errors with that branch.
> Thank you
> -- 
> Silvia Fichera
> !DSPAM:1,57267aaa28382011924784!
> _______________________________________________
> Mailing list: http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack
> Post to     : openstack at lists.openstack.org
> Unsubscribe : http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack
> !DSPAM:1,57267aaa28382011924784!

More information about the Openstack mailing list