[kolla-ansible][wallaby][magnum] calico works, flannel does not work

wodel youchi wodel.youchi at gmail.com
Sun Nov 21 13:27:02 UTC 2021

I don't have any experience in kubernetes yet, my goal in the present is to
test that the auto-sacele of a kubernetes cluster is working properly using

I followed some tutorials to get the test done. I tried to configure the
test but I had problems with magnum-metrics-server not being able to
provide metrics, after digging and reading a lot of things on the web, I
found out that kubernetes master couldn't connect to the metrics server
(curl -k https://ip_metrics_server didn't work)
So I created another template but this time using calico as a network
provider, and this time it worked.

How can I find why flannel does not work? where should I look?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20211121/9f98b881/attachment.htm>

More information about the openstack-discuss mailing list