[Openstack][train][neutron] centos 7 after live migration instances stop to respond to ping

Ignazio Cassano ignaziocassano at gmail.com
Wed May 12 18:46:20 UTC 2021

Hello everyone,
After migrating from stein to train, I am facing again with live migration
issues because live migrated vm stop to respond to ping.
On Stein I solved following a workaround for enabling legacy port binding.
On centos 7 train I have not found any workaround for solving this issue
I think it is very important issue because train is the last release for
centos 7 and it could be a bridge for moving from centos 7 to centos 8.
I tried to talk on irc but seems some patches are not backported to train.
So the question is: which is the strategy for moving from stein to a newer
release ?
On which version of openstack the multiport binding works fine in live
migration case ?
How can upgrade from stein to an openstack release where I can forget the
above issue?
Many thanks and Regards.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20210512/234f4927/attachment-0001.html>

More information about the openstack-discuss mailing list