[stein][neutron][bridge config][kolla]ovs-vsctl shows issue with bridge config

roshan anvekar roshananvekar at gmail.com
Tue Feb 16 06:58:22 UTC 2021


I have tried multiple options of setting up the bridge interface for vlan
provider network setup in stein. None is allowing the gm to get IP. Getting
the same DHCP issue all the time.

I tried with:
1. Setting provider network interface as as sub interface on a bond.
Connecting bridge with it.
2. Setting bridge directly over bond.
3. Manual setup of bridge interface.
4. Allowing Openstack to setup bridge on the bond.

None of this is working. All are giving the same DHCP issue.

Also I m using a sub-interface on the same bond for TLS interface. Not sure
if that's causing a issue.

Error message in openvswitch container while running ovs-vsctl show command:

*error: "could not add network device br-ex to ofproto (File exists)"*

Any pointers for this issue??

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20210216/91a970fb/attachment.html>

More information about the openstack-discuss mailing list