[i18n] Zanata

Jimmy McArthur jimmy at openstack.org
Wed Aug 4 22:07:42 UTC 2021

Apologies for the delayed response here, but the user I'm trying to help is indeed unable to log in to Zanata. We've set up a temporary password for them and I've tried myself and it's basically a loop. It says there is already an account with that name, but it won't let him log in, it keeps pointing him to the screen to create a new account.

Here's a link to a video demonstrating the problem. I've tried myself with their credentials and get the same: https://drive.google.com/file/d/1iE0iWoYgTb5zk3SzP8oB5aYrtplRqlEm/view?usp=sharing
CC'ing Han Guangyu, the user with the issue.
Any help appreciated! Their company is looking to start contributing to i18n team, so it would be great if we could get them going :)

On Aug 2 2021, at 8:32 am, Eugen Block <eblock at nde.ag> wrote:
> Hi,
> I can login and browse successfully, no troubles for me. This is the
> URL I tried:
> https://translate.openstack.org/?dswid=6334
> Regards,
> Eugen
> Zitat von Jimmy McArthur <jimmy at openstack.org>:
> > Has Zanata been deprecated? I have a person trying to log in and
> > they're unable. It's a new user that would like to contribute to the
> > translation team. What's the best path to send them?
> >
> > Thank you,
> > Jimmy

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20210804/7faaaf20/attachment.html>

More information about the openstack-discuss mailing list