About Devstack

李志远 358111907 at qq.com
Sat Aug 22 01:24:48 UTC 2020

I'm sorry to disturb you. 
Recently, I tried to install openstack through devstack. When I input "./stack.sh". I can install openstack successfully. 
Then I tried to create a cloud instance and use the public network which is created during installation( this subnet is created by default, I didn't configure network informartion in local.conf before installation). And the instance can access to the Internet smoothly.
But the instance will not access the Internet when I reboot my server  (physical machine). After rebooting, I input "sudo ifconfig br-ex up", the instance can access my server IP, but it can't PING the gateway addresses of my server. Of course, the instance also can't access the Internet. But my server can PING it's gateway and access to the Internet. Finally, the cloud instance can only communicate with my server.
I tried many methods to restore the network environment of my openstack. But I can't find the reason. So I need your help. I install the version of devstack is stable/train. Thank you very much!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20200822/c4032a3b/attachment-0001.html>

More information about the openstack-discuss mailing list