[openstack-dev] [osc][openstackclient][zun] Collision on the keyword 'container'

gordon chung gord at live.ca
Wed Dec 21 14:29:27 UTC 2016

On 20/12/16 05:09 PM, Steve Martinelli wrote:
> This was my initial thought when discussing the problem with Hongbin
> last night.
> We have three main "swift" resources in OSC -- "object store account",
> "container" and "object". I think renaming "container" to "object store
> container" is totally acceptable. The issue of deprecation comes into
> play, we'll need to deprecate it and give it at least one cycle.
> Luckily, the zun team isn't ready to publish a CLI just yet.
> Alternatively, I don't mind "appcontainer".

leverage/extend CADF taxonomy[1]?

slide 13


More information about the OpenStack-dev mailing list