[Openstack] login openstack dashboard Grizzly error

Rahul Sharma rahulsharmaait at gmail.com
Tue Jul 2 08:51:59 UTC 2013

Hi ttjiang,

Try accessing the following links and see whats the status:-

If there is an error due to failure of some service, then the UI gives the
error you mentioned. If any of the above link works, then you can find out
which service is not running or giving error by clicking on that tab on UI.
I have also faced those issues earlier and when I tried to access say
instances, it worked, but it used to fail for volumes, due to which whole
UI used to give error. Try accessing uing these links, or check the apache
logs in /var/log/apache2 to see which service is causing the issues.

Thanks and Regards
Rahul Sharma

On Tue, Jul 2, 2013 at 1:09 PM, jt628910 <jt628910 at 163.com> wrote:

> **
> hi all:
> I just install openstack Grizzly  ,  but when i login dashboard ,it show
> Something went wrong!
> An unexpected error has occurred. Try refreshing the page. If that doesn't
> help, contact your local administrator.
> my steps:
> 1 install keystone , use sample_data.sh  to init keystone
> 2 install glance
> 3 install nova
> 4 install dashboard
> install openstack folsom do not have this problem
> ------------------------------
> ttjiang
> _______________________________________________
> Mailing list: https://launchpad.net/~openstack
> Post to     : openstack at lists.launchpad.net
> Unsubscribe : https://launchpad.net/~openstack
> More help   : https://help.launchpad.net/ListHelp
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack/attachments/20130702/9e8b697c/attachment.html>

More information about the Openstack mailing list