[Openstack] Import Centos 5 (KVM) to Openstack

laclasse laclasse at gmail.com
Wed Aug 28 18:09:42 UTC 2013

There is a good chance that your centos 5.6 image was not made on
virtIO block device for the root disk, hence the error trying to boot
on one.
Include a virtIO block driver in your base init ramdisk and rebuild it
(the ramdisk of the VM). Then it should work.


Hope this helps.

On Wed, Aug 28, 2013 at 9:24 AM, Mahardhika
<mahardika.gilang at andalabs.com> wrote:
> Hi, wondering if you guys have tried to import centos 5.6 that running
> previously on KVM to Openstack infrastructure
> while importing centos 6 it's work well, but not with centos 5.6, it said
> No Volume groups found
> Volume group VolGroup00 not foumd
> kernel pani
> etc
> anyone have tried this?
> --
> Regards,
> Mahardhika Gilang
> _______________________________________________
> Mailing list: http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack
> Post to     : openstack at lists.openstack.org
> Unsubscribe : http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack

More information about the Openstack mailing list