[Openstack] FW: Unable to see compute node in horizon

raghavendra.lad at accenture.com raghavendra.lad at accenture.com
Wed Aug 14 09:15:02 UTC 2013

Hi Jitendra,

Please find the details.
You need to declare the security Firewall rules for TCP and ICMP.
You need to edit the default security group rules to allow TCP and ICMP traffic to the VM.
nova secgroup-add-rule default tcp 22 22 nova secgroup-add-rule default icmp -1 -1

TCP  port 22 and 22 range. ICMP 10000 and 12000 as default security for Grizzly.

Should be ICMP -1:-1, not 10000 and 12000...

Raghavendra Lad

From: Jitendra Bhaskar [mailto:jeetuindian at gmail.com]
Sent: Wednesday, August 14, 2013 1:53 PM
To: Lad, Raghavendra
Subject: Re: [Openstack] Unable to see compute node in horizon

Hi Raghvendra,
I am unable to ssh the vm that launched on second compute. Its not gettin instance id.
nova-compute.log :

udhcpc (v1.20.1) started

Sending discover...

Sending discover...

Sending discover...

No lease, failing

WARN: /etc/rc3.d/S40network failed

cirrosds 'net' up at 181.88


failed 1/20: up 181.93. request failed

failed 2/20: up 184.07. request failed

failed 3/20: up 186.10. request failed

failed 4/20: up 188.13. request failed

failed 5/20: up 190.15. request failed

failed 6/20: up 192.17. request failed

failed 7/20: up 194.19. request failed

failed 8/20: up 196.21. request failed

failed 9/20: up 198.24. request failed

failed 10/20: up 200.26. request failed

failed 11/20: up 202.28. request failed

failed 12/20: up 204.30. request failed

failed 13/20: up 206.32. request failed

failed 14/20: up 208.34. request failed

failed 15/20: up 210.37. request failed

failed 16/20: up 212.40. request failed

failed 17/20: up 214.42. request failed

failed 18/20: up 216.44. request failed

failed 19/20: up 218.47. request failed

failed 20/20: up 220.49. request failed

failed to read iid from metadata. tried 20

no results found for mode=net. up 222.52. searched: nocloud configdrive ec2

failed to get instanceid of datasource

Starting dropbear sshd: generating rsa key... generating dsa key...

On Wed, Aug 14, 2013 at 1:19 PM, <raghavendra.lad at accenture.com<mailto:raghavendra.lad at accenture.com>> wrote:
Hi Jitendra,

That's Good. Have you tried to ssh into the instance and are you able to create  volume.

Raghavendra Lad

From: Jitendra Bhaskar [mailto:jeetuindian at gmail.com<mailto:jeetuindian at gmail.com>]
Sent: Wednesday, August 14, 2013 12:27 PM
To: openstack at lists.openstack.org<mailto:openstack at lists.openstack.org>
Subject: [Openstack] Unable to see compute node in horizon

Hi ,
I installed openstack with three nodes controller, compute and network . Added second compute too. I am able to see compute node in cli on controller : nova hypervisor-list . Can any body suggest how can we see in horizon.

 Thanks & Regards
Jitendra Kumar Bhaskar
Cell:- +91 7306311531
      :- +91 9989743042

This message is for the designated recipient only and may contain privileged, proprietary, or otherwise confidential information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the e-mail by you is prohibited.

Where allowed by local law, electronic communications with Accenture and its affiliates, including e-mail and instant messaging (including content), may be scanned by our systems for the purposes of information security and assessment of internal compliance with Accenture policy.



 Thanks & Regards
Jitendra Kumar Bhaskar
Cell:- +91 7306311531
      :- +91 9989743042

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack/attachments/20130814/6bf45d91/attachment.html>

More information about the Openstack mailing list