[Openstack] Open Stack Configuration Issues

Suryabhan Singh Rajawat rajawat.suryabhan at gmail.com
Fri Dec 23 11:08:30 UTC 2011

Hi ,

I am exploring Open Stack Cloud. I have some concerns in it. I have
followed below URL  to configure swift cloud and able to configured it
without any issue and it works. But due to this process I am unable to
login with cyber duck /gladinet.


I also tried to configure swift with https login with port 443, for that
I have generated self sign openssh certificate and did entry of *cert_file* &
*key_file* location (/etc/swift/) in “/etc/swift/proxy-server.conf file”. I
am able to run all services without any hassle (*remakerings*, *unittests*,
and startmain). But whenever I tried to login with cyber duck it always
shows error message "*This certificate is not valid*". I am confused what
issue in it is. Please do needful, thus I am able to configure secure swift
cloud and login with cyberduck / gladinet.

I have also raised one more issue on launchpad forms related to the
openstack cloud. Please find below URL:


Due to this issue I am not able to run swauth-add-user command.


*Suryabhan Singh*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack/attachments/20111223/b820a046/attachment.html>

More information about the Openstack mailing list