[Openstack] Dashboard setup issues

Frost Dragon frostdragon777 at gmail.com
Sat Dec 17 15:25:10 UTC 2011

    Thanks for the suggestions. Changing https to http worked for me. I
could proceed with the installation after that with no major issues. I
managed to set up keystone and log in to the dashboard. However I got this

Unable to get usage info: This error may be caused by a misconfigured nova
url in keystone's service catalog, or by missing openstackx extensions in
nova. See the dashboard README.

    I then tried using Devstack to set up openstack on a clean installation
of Ubuntu 11.10. Before running stack.sh, I used git checkout stable/diablo
and got the same error when I logged in to the dashboard. On another
machine, I ran the script for the master branch of Openstack (without git
checkout). But I still got the same error. How should i fix this? Thanks in

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack/attachments/20111217/864600a2/attachment.html>

More information about the Openstack mailing list