[Openstack-operators] Problems with Floating IPs

Thomas Vachon vachon at sessionm.com
Tue Jul 24 17:04:47 UTC 2012

On Tue, Jul 24, 2012 at 12:46 PM, Thomas Vachon <vachon at sessionm.com> wrote:
>> <snip>
>> This looks like a rabbitmq problem. We've been having a lot of trouble
>> with rabbitmq stability on precise lately. I haven't run it down to
>> root cause, but you might try restarting it.
>>  -nld
> RabbitMQ was restarted with no luck.  I saw the api reconnect and I
> still get the same error.  I also kicked over the API for good
> measure, still nothing.  I did some abrupt disconnects in the RabbitMQ
> log, but nothing correlating in any nova log.

I think I found the "root" of the problem but not the solution

Binary           Host                                 Zone
Status     State Updated_At
nova-consoleauth backend1                             nova
enabled    :-)   2012-07-24 17:02:46
nova-scheduler   backend1                             nova
enabled    :-)   2012-07-24 17:02:48
nova-cert        backend1                             nova
enabled    :-)   2012-07-24 17:02:48
nova-compute     compute1                             nova
enabled    :-)   2012-07-24 17:02:38
nova-compute     compute2                             nova
enabled    :-)   2012-07-24 17:02:46
nova-compute     compute3                             nova
enabled    :-)   2012-07-24 17:02:31
nova-compute     compute4                             nova
enabled    :-)   2012-07-24 17:02:42

I don't see nova-network in the list above (run from any host)

More information about the OpenStack-operators mailing list