[Openstack-operators] Problems adding a compute node to cloud controller.

Samuel Winchenbach swinchen at gmail.com
Fri Aug 24 17:37:36 UTC 2012

Hi all,

I currently have a cloud controller node (cloudy) that seems to work
correctly.  Although it isn't recommended I run nova-compute on it as
well seeing it has 16-cores, and 128GB RAM.   I can boot and delete
VMs, list them etc.  I tried adding a new node (compute-01) that only
has nova-compute running.  On compute-01 I get an error message:
"2012-08-24 10:41:20 TRACE nova libvirtError: Cannot get interface MTU
on 'br1': No such device" in the log file when I try to start to
compute.   Is there a step I am missing?   I basically just copied

To set up the cloud I followed a combination of this guide
and the openstack documentation for essex (for setting up endpoints
instead of a template file).

Attached is a diagram of my openstack configuration, along with all
the configs, nmap traces, iptables, etc.  If there is any more
information you need please let me know.  If for some reason the
attached file doesn't work, here is a link to the pdf in my dropbox

Thanks for your help,
-------------- next part --------------
A non-text attachment was scrubbed...
Name: OpenStack-Setup.pdf
Type: application/pdf
Size: 95350 bytes
Desc: not available
URL: <http://lists.openstack.org/pipermail/openstack-operators/attachments/20120824/2f5ef5a2/attachment-0001.pdf>

More information about the OpenStack-operators mailing list