[openstack-ko] [확인문의]우분투15.04에서 오픈스택에서 제공하는 14.04의 installation guide 에 따라 그대로 설치구성이 가능한가요?

한종우 jwhan at rockplace.co.kr
Thu Feb 25 18:11:24 UTC 2016


우분투 버전 정책은 15.04 는 일반 버전으로 패치를 6개월간 제공해주고, 14.04같은 LTS (long term support)
버전은 2.5년간 제공해 줍니다.

이미 15.10이 나와 있으므로, 15.04는 버그가 발견되어도 해결책을 문의하면 업그레이드를 권장하지 패치를 받을 수 없기 때문에
15.04를 유지하려면 스스로 소스를 수정해야 됩니다.

굳이 15.04를 써야만 하는 이유가 없다면 15.10을 쓰시거나 14.04로 설치하시는 것이 좋습니다.

2016년 2월 25일 오후 2:50, 디케이 <zuntong at gmail.com>님이 작성:

> 안녕하세요^^ 제가 오픈스택 설치를 메뉴얼만 보고 아직 그대로 따라가는 수준이라서요 ^^;; 도움 구하고자 합니다
> 우분투 15.04 에서 현재 오픈스택에서 제공하는 14.04 의 Installation Guide를 따라 그대로 설치하여 구동
> 가능한가요?
> 아래와 같이 현재 http://docs.openstack.org/ 에서는 우분투OS에서 설치가능한 documentation으로
> 14.04 만을 제공 하는것 같은데요.
>
> Juno release 의 우분투 14.04 버젼 installation guide보고 설치 및 구성을 해본적이 있긴 합니다.
> 그런데 저도 오픈스택 처음에 시작할때는 우분투 버젼과 지원가능한 오픈스택 릴리즈버젼에 대한 인지를 못하여 고생하며 설치를 진행하다
> 실패한 경험이 있었습니다.
>
> 지금 제가 최근에 나온 LXD를 nova-compute의 하이퍼바이져로 사용하기 위해서 최소 15.04에서 오픈스택 구성이
> 필요하는것같은데,
> 15.04에서 설치/구성 할때도14.04의 installation guide 와 구성방법 포함해서 명령어 옵션 및 설정값들이 완전히
> 동일한가요 아니면 어느부분은 바뀔수 밖에 없는건지 방법이 있으시면 공유 부탁드리겠습니다.
> 감사합니다.
>
> _______________________________________________
> openstack-ko mailing list
> openstack-ko at lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-ko
>
>


-- 

*한종우*
이사/OSSRI
*D* 070-7603-1692 *M* 010-2227-6108 *E* jwhan at rockplace.co.kr
135-895 서울시강남구언주로844 (신사동윤당빌딩)
-------------- next part --------------
HTML 첨부를 없애버렸습니다...
URL: <http://lists.openstack.org/pipermail/openstack-ko/attachments/20160226/0e2278e3/attachment.html>