[Octavia dashboard] Impossible to fill the subnet field when creating a load balancer

Taltavull Jean-Francois jean-francois.taltavull at elca.ch
Fri May 14 10:19:51 UTC 2021


Hi Michael,

I can actually see a subnet in the networking section of horizon but no drop-down list appears on the load balancer create screen.
Instead, the blue ribbon keeps on turning.

> -----Original Message-----
> From: Michael Johnson <johnsomor at gmail.com>
> Sent: jeudi, 13 mai 2021 01:52
> To: Taltavull Jean-Francois <jean-francois.taltavull at elca.ch>
> Cc: openstack-discuss at lists.openstack.org
> Subject: Re: [Octavia dashboard] Impossible to fill the subnet field when creating
> a load balancer
> 
> Hi Jean-Fran├žois,
> 
> The Subnet drop-down on the load balancer create screen in horizon should be
> populated with the neutron subnets your project has access to.
> 
> Can you check that you can see at least one subnet (or the specific subnet you
> are looking for) in the networking section of the horizon UI?
> 
> The field should be a drop-down listing the available neutron subnets.
> You can see a demo of that in our Boston presentation here:
> https://youtu.be/BBgP3_qhJ00?t=935
> 
> Michael
> 
> On Wed, May 12, 2021 at 8:18 AM Taltavull Jean-Francois <jean-
> francois.taltavull at elca.ch> wrote:
> >
> > Hi All,
> >
> > On my OSA Victoria deployment (on Ubuntu 20.04), the "Create Load
> Balancer" form does not allow me to fill the mandatory "subnet" field and
> therefore I can't create a load balancer with Horizon.
> >
> > On the other hand, Octavia works fine and I can create load balancers with the
> CLI, Terraform, etc.
> >
> > Has one of you already faced such a situation ?
> >
> >
> > Best regards,
> >
> > Jean-Fran├žois
> >
> >
> >


More information about the openstack-discuss mailing list