[stein][neutron] gratuitous arp

Ignazio Cassano ignaziocassano at gmail.com
Mon Apr 27 19:13:32 UTC 2020

Sorry for my mistake.
I tried with rocky and stein and bot have same issue.
After a live migration ping starts to work after some minutes (3 or 4
I never seen this issue before.

Il Lun 27 Apr 2020, 20:02 Ignazio Cassano <ignaziocassano at gmail.com> ha

> Hello and thanks for you answer , I tried to enable post copy live
> migration on compute node, restarted the nova compute service
> on compute nodes but when I try to live migrate a vm I have the same
> issue: I loose a lot of packets.
> If I try with an instance which have a daemon which ping the default
> gateway, the live migration works fine and I do not loose packets.
> I think this is a big issue.
> I tried with rocky and queens with iptables_hybrid and both have the issue.
> :-(
> Ignazio
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20200427/d9f890d8/attachment-0001.html>

More information about the openstack-discuss mailing list