[nova] instence running, but status is Error

Namrata Sitlani nsitlani03 at gmail.com
Fri Jul 26 16:24:25 UTC 2019

Hi Laszlo,

I am not sure about the scenario,  but have you tried hard rebooting the


On Fri, Jul 26, 2019 at 9:20 PM Budai Laszlo <laszlo.budai at gmail.com> wrote:

> Dear all,
> I am testing different migration scenarios in our openstack, and I ended
> up with an instance that is running (I can access it by ssh), but its
> Status is Error. and its task_state is resize_migrating. I suppose that I
> got here due to the fact that the `allow_resize_to_same_host` is set to
> True, and the scheduler has tried to use the same compute node in the
> migration as described here: https://bugs.launchpad.net/nova/+bug/1811235.
> Is there any possibility to be able to manage again that instance using
> openstack (except to delete it)?
> I have tried the shut off (from horizon) and it gives me an error:
> fault:
>   code: 400
>   created: '2019-07-26T14:46:05Z'
>   message: Unavailable console type novnc.
> Thank you,
> Laszlo
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-discuss/attachments/20190726/5df3b3fd/attachment.html>

More information about the openstack-discuss mailing list