[openstack-dev] upper-constraints.txt is missing

Andreas Jaeger aj at suse.com
Fri Jun 23 07:17:31 UTC 2017

On 2017-06-23 08:05, Rikimaru Honjo wrote:
> Hi,
> I run "tox -epy27" in nova repository just now.
> As a result, following error message was printed.
>> HTTPError: 404 Client Error: Not found for url:
>> https://git.openstack.org/cgit/openstack/requirements/plain/upper-constraints.txt
> Actually following URI is missing.
> https://git.openstack.org/cgit/openstack/requirements/plain/upper-constraints.txt
> The same error occurred other repositories.(e.g. cinder, glance...)
> Where did upper-constraints.txt go?

git.openstack.org is currently broken, we're investigating.

Btw. best to report those on #openstack-infra directly, see
https://docs.openstack.org/infra/manual/ for further instructions and
ways to check the status of our infrastructure,

 Andreas Jaeger aj@{suse.com,opensuse.org} Twitter: jaegerandi
  SUSE LINUX GmbH, Maxfeldstr. 5, 90409 Nürnberg, Germany
   GF: Felix Imendörffer, Jane Smithard, Graham Norton,
       HRB 21284 (AG Nürnberg)
    GPG fingerprint = 93A3 365E CE47 B889 DF7F  FED1 389A 563C C272 A126

More information about the OpenStack-dev mailing list