[openstack-dev] [FUEL] Timeout of deployment is exceeded & Fuel does not autodetect my hardware.

Samer Machara samer.machara at telecom-sudparis.eu
Thu Mar 31 08:55:43 UTC 2016

Hi, here is a Diagnostic Snapshot. 

----- Original Message -----

From: "Samer Machara" <samer.machara at telecom-sudparis.eu> 
To: "OpenStack Development Mailing List" <openstack-dev at lists.openstack.org> 
Sent: Thursday, March 31, 2016 10:18:59 AM 
Subject: [FUEL] Timeout of deployment is exceeded & Fuel does not autodetect my hardware. 

Bonjour, Hello. 

I'm trying to deploy the basic 3 nodes architecture to learn OpenStack: 1 controller and 2 compute nodes. After several hours of deployment, I got this error 'Timeout of deployment is exceeded.'. So I tried to redeploy it but without success. 
I have installed Fuel 7.0 with launch_8GB.sh script and I have 130GB HHD-free and my Download speed is: 6.41 Mbit/s. It should work well. 

To see what is happening, I'm tried to deploy one node at the time I start with the controller node. However, I still with the same problem 'Timeout of deployment is exceeded.' 

Another thing, I remove a node by error and now Fuel does not autodetect it. Even I tried to add another node by cloning a VM and changing its MAC but Fuel does not detect it as well. All VMs are booting from the PXE. 
There is a command to execute the autodetection? 

Here is the astute.log 

Please help me to see what is going on 
Thanks in advance 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20160331/51299354/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: fuel-snapshot-2016-03-30_12-17-18.tar.xz
Type: application/x-xz-compressed-tar
Size: 11421100 bytes
Desc: not available
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20160331/51299354/attachment-0001.bin>

More information about the OpenStack-dev mailing list