[openstack-dev] [Fuel] Failed to build the bootstrap image

Maksim Malchuk mmalchuk at mirantis.com
Mon Jun 27 13:08:06 UTC 2016


The error about an internet connection is the only common case. You should
check the actual error in the log file /var/log/fuel-bootstrap-image-
You can also share this file with us via any public service (GoogleDrive,
DropBox, etc) and we will check it for you.

On Mon, Jun 27, 2016 at 1:43 PM, Alioune <balioune3 at gmail.com> wrote:

> hi all,
> I'm trying to install fuel in VirtualBox, the fuel master is correctly
> running but I'm receiving the this error on the fuel GUI:
> WARNING: Failed to build the bootstrap image, see
> /var/log/fuel-bootstrap-image-build.log for details.
> Perhaps your Internet connection is broken. Please fix the problem and run
> `fuel-bootstrap build --activate`.
> While you don't activate any bootstrap - new nodes cannot be discovered
> and added to cluster.
> For more information please visit
> https://docs.mirantis.com/openstack/fuel/fuel-master/
> The fuel server has access to internet even though it could not find
> depots during install, I ran "yum update" and reboot but I still get this
> error.
> I configured a fuel-slave server boot from network attached to the
> fuel-master but the process failed also.
> Any help please to solve this ?
> Regards,
> __________________________________________________________________________
> OpenStack Development Mailing List (not for usage questions)
> Unsubscribe: OpenStack-dev-request at lists.openstack.org?subject:unsubscribe
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Best Regards,
Maksim Malchuk,
Senior DevOps Engineer,
MOS: Product Engineering,
Mirantis, Inc
<vgordon at mirantis.com>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20160627/442d87f3/attachment.html>

More information about the OpenStack-dev mailing list