[openstack-dev] [Fuel] Failed to build the bootstrap image

Alioune balioune3 at gmail.com
Mon Jun 27 10:43:03 UTC 2016

hi all,

I'm trying to install fuel in VirtualBox, the fuel master is correctly
running but I'm receiving the this error on the fuel GUI:

WARNING: Failed to build the bootstrap image, see
/var/log/fuel-bootstrap-image-build.log for details.
Perhaps your Internet connection is broken. Please fix the problem and run
`fuel-bootstrap build --activate`.
While you don't activate any bootstrap - new nodes cannot be discovered and
added to cluster.
For more information please visit

The fuel server has access to internet even though it could not find depots
during install, I ran "yum update" and reboot but I still get this error.
I configured a fuel-slave server boot from network attached to the
fuel-master but the process failed also.
Any help please to solve this ?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20160627/0b4b2d83/attachment.html>

More information about the OpenStack-dev mailing list