[openstack-dev] RDO, packstack, Keypair creation is failing

Thales thaleslv at yahoo.com
Thu Jan 7 23:37:02 UTC 2016

I'm trying to learn OpenStack via RDO, so I downloaded packstack.  I went to this link to start on RDOhttps://www.rdoproject.org/install/quickstart/

I set up a fixed IP in CentOS 7.    CentOS 7 is a guest OS.   I'm using Virtualbox as my virtual machine, and Windows 10 is my host OS.  I'm using a Bridged adpater for Virtual Box.
I downloaded and installed RDO via packstack.
I then went here:https://www.rdoproject.org/install/running-an-instance/

I went there to learn how to run an instance, and on step three on that page, "Create or Import a Pair", I  received an error.    The error occurred when I tried to "create" the key.  It error was "Keypair data is invalid: failed to generate fingerprint (HTTP 400)".     I also tried to import a key, by generating one on the command line.  However, in both cases it failed.  I got some guidance from this video,https://www.youtube.com/watch?v=GYTctLuPbOs, but that didn't do the trick for me, either.

  I have been looking around for similar problems on the web, and I found a couple, but none of the solutions worked for me.
  Does anyone have any idea what his could be?   I'm really just learning now, so I'm sure it's got to be something rudimentary.
  Thanks for any help!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20160107/df476881/attachment.html>

More information about the OpenStack-dev mailing list