[openstack-dev] when I run "git review -s", it occur a error

胡西宁 xining at unitedstack.com
Wed Jul 1 11:38:37 UTC 2015

hi everyone, when I run "git review -s",  it occur a error below, who 
can help me slove it, thanks

# LANG=C LANGUAGE=C git review -v

2015-07-01 19:33:24.301828 Running: git log --color=never --oneline 
2015-07-01 19:33:24.306742 Running: git remote
2015-07-01 19:33:24.310573 Running: git branch -a --color=never
2015-07-01 19:33:24.315126 Running: git rev-parse --show-toplevel --git-dir
2015-07-01 19:33:24.318862 Running: git remote show -n gerrit
Found origin Push URL: 
Fetching commit hook from: scp://review.openstack.org:None
2015-07-01 19:33:24.323647 Running: scp 
review.openstack.org:hooks/commit-msg .git/hooks/commit-msg
Problems encountered installing commit-msg hook
The following command failed with exit code 1
     "scp  review.openstack.org:hooks/commit-msg .git/hooks/commit-msg"
.git/hooks/commit-msg: No such file or directory

this my remote repo:
#git remote -v
gerrit https://review.openstack.org/stackforge/python-tackerclient.git 
gerrit https://review.openstack.org/stackforge/python-tackerclient.git 
origin    https://github.com/stackforge/python-tackerclient.git (fetch)
origin    https://github.com/stackforge/python-tackerclient.git (push)


More information about the OpenStack-dev mailing list