[openstack-dev] Compute Node lost the net-connection after spawning vm

Qiming Teng tengqim at linux.vnet.ibm.com
Fri Nov 28 12:55:31 UTC 2014

Sounds like a iptables problem.
BTW, you may want to post this kind of question to
openstack at lists.openstack.org, not here.


On Thu, Nov 27, 2014 at 06:45:26PM +0530, Aman Kumar wrote:
> Hi,
> I am using DevStack since 4 months and it was working fine but 2 days back
> i got some problem and i tried to re-install devstack by cloning it again
> from git, and it got successfully installed, my both compute node got up.
> After that i spawned vm from horizon, my spawned vm got ip and it is
> running successfully,
> but my compute node lost the net connection and i am not able to ssh that
> node from putty.
> I checked all the settings there is no problem in my VM setting i think
> there is some problem with devstack because i tried 5-6 times with my old
> setup and also with new vm configurations. every time only compute node is
> getting lost net connection but spawned vm will be running and  also
> compute node will be enabled.
> can anyone please help me, thanks in advance
> Regards
> Aman Kumar
> HP Software India

> _______________________________________________
> OpenStack-dev mailing list
> OpenStack-dev at lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

More information about the OpenStack-dev mailing list