[openstack-dev] Compute Node lost the net-connection after spawning vm

Aman Kumar amank3107 at gmail.com
Thu Nov 27 13:15:26 UTC 2014


I am using DevStack since 4 months and it was working fine but 2 days back
i got some problem and i tried to re-install devstack by cloning it again
from git, and it got successfully installed, my both compute node got up.

After that i spawned vm from horizon, my spawned vm got ip and it is
running successfully,
but my compute node lost the net connection and i am not able to ssh that
node from putty.

I checked all the settings there is no problem in my VM setting i think
there is some problem with devstack because i tried 5-6 times with my old
setup and also with new vm configurations. every time only compute node is
getting lost net connection but spawned vm will be running and  also
compute node will be enabled.

can anyone please help me, thanks in advance

Aman Kumar
HP Software India
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20141127/b993ec59/attachment.html>

More information about the OpenStack-dev mailing list