[openstack-dev] [Mistral] Error on running tox

Renat Akhmerov rakhmerov at mirantis.com
Wed Mar 12 04:54:05 UTC 2014

Hm.. Interesting. CI wasn’t able to reveal this for some reason.

My first guess is that there’s a race condition somewhere. Did you try to debug it? And is this error 100% repeatable?

Renat Akhmerov
@ Mirantis Inc.

On 12 Mar 2014, at 11:18, Manas Kelshikar <manas at stackstorm.com> wrote:

> I see this error when I run tox. I pulled down a latest copy of master and tried to setup the environment. Any ideas?
> See http://paste.openstack.org/show/73213/ for details. Any help is appreciated.
> Thanks,
> Manas
> _______________________________________________
> OpenStack-dev mailing list
> OpenStack-dev at lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20140312/2922f3e2/attachment.html>

More information about the OpenStack-dev mailing list