[openstack-dev] [DevStack] fails in lxc running ubuntu trusty amd64

Jérôme Gallard gallard.jerome at gmail.com
Thu Jun 19 07:55:10 UTC 2014

Hi Mike,

We worked with Devstack and LXC and got the same issue (
https://blueprints.launchpad.net/devstack/+spec/lxc-computes ).

The issue seems to be linked with namespace:

Hope it helps,

2014-06-19 9:03 GMT+02:00 Mike Spreitzer <mspreitz at us.ibm.com>:

> In my linux containers running Ubuntu 14.04 64-bit, DevStack fails because
> it can not install the package named tgt.  The problem is that the install
> script invokes the tgt service's start operation, which launches the daemon
> (tgtd), and the launch fails with troubles with RDMA.  Has anybody tried
> such a thing?  Any fixes, workarounds?  Any ideas?
> Thanks,
> Mike
> _______________________________________________
> OpenStack-dev mailing list
> OpenStack-dev at lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20140619/3e13cd1c/attachment.html>

More information about the OpenStack-dev mailing list