[openstack-dev] [Neutron][policy] Group Based Policy - Renaming
sumitnaiksatam at gmail.com
Fri Aug 8 19:44:55 UTC 2014
Thanks Jay for your constructive feedback on this. I personally think
that 'policy-target' is a good option. I am not sure what the rest of
the team thinks, perhaps they can chime in.
On Fri, Aug 8, 2014 at 8:43 AM, Jay Pipes <jaypipes at gmail.com> wrote:
> On 08/07/2014 01:17 PM, Ronak Shah wrote:
>> Following a very interesting and vocal thread on GBP for last couple of
>> days and the GBP meeting today, GBP sub-team proposes following name
>> changes to the resource.
>> policy-point for endpoint
>> policy-group for endpointgroup (epg)
>> Please reply if you feel that it is not ok with reason and suggestion.
> Thanks Ronak and Sumit for sharing. I, too, wasn't able to attend the
> meeting (was in other meetings yesterday and today).
> I'm very happy with the change from endpoint-group -> policy-group.
> policy-point is better than endpoint, for sure. The only other suggestion I
> might have would be to use "policy-target" instead of "policy-point", since
> the former clearly delineates what the object is used for (a target for a
> But... I won't raise a stink about this. Sorry for sparking long and
> tangential discussions on GBP topics earlier this week. And thanks to the
> folks who persevered and didn't take too much offense to my questioning.
> OpenStack-dev mailing list
> OpenStack-dev at lists.openstack.org
More information about the OpenStack-dev