[openstack-dev] [glance] need to pin jsonschema version for glance?

Mac Innes, Kiall kiall at hp.com
Wed Jul 17 23:27:46 UTC 2013

On 17/07/13 19:51, Matthew Treinish wrote:
> I think that setting a requirement of >=1.3.0 is fine it should get us
> around this.

Watch out! There was a "mis-release" of 2.0 under the version 1.4.0. The 
OpenStack mirror still has this release, ever after it was pulled from pypi.

openstack/requirements[1] now uses this pin




More information about the OpenStack-dev mailing list