<div dir="ltr"><img width="0" height="0" class="mailtrack-img" alt="" style="display:flex" src="https://mailtrack.io/trace/mail/8678771ed728df22a2a674c372d9340d0b4f8422.png?u=2497697"><div dir="ltr"><div dir="ltr"><div dir="ltr"><div dir="ltr"><div></div>hi everyone ,<div><br></div><div>I was trying to deploy wordpress -zun by using heat , this is the template I used "<a href="https://pastebin.com/0PGtWSVw">https://pastebin.com/0PGtWSVw</a>" .</div><div>now the stack create successfully the mysql image running but the wordpress image alwayes stopped and when I try to started and access to the container "¬†openstack appcontainer exec --interactive rho-1-container apache2-foreground "</div><div>i get this output :<br></div><div>*********************************</div><div><div>connected to container "rho-1-container"</div><div>type ~. to disconnect</div><div>AH00558: apache2: Could not reliably determine the server's fully qualified domain name, using 172.16.0.3. Set the 'ServerName' directive globally to suppress this message</div><div>AH00558: apache2: Could not reliably determine the server's fully qualified domain name, using 172.16.0.3. Set the 'ServerName' directive globally to suppress this message</div><div>[Sun Jan 13 10:07:24.463058 2019] [mpm_prefork:notice] [pid 77] AH00163: Apache/2.4.25 (Debian) PHP/7.2.14 configured -- resuming normal operations</div><div>[Sun Jan 13 10:07:24.463196 2019] [core:notice] [pid 77] AH00094: Command line: 'apache2 -D FOREGROUND'</div></div><div>*****************************************************</div><div>and then the status of wordpress image back stopped !!!!</div><div>the logs of wordpress image can be found here : <a href="https://pastebin.com/CitXk6zN">https://pastebin.com/CitXk6zN</a></div><div><br></div><div>thanks for any help !!</div></div></div></div></div></div>