Any ideas on fixing bug 1827083 so we can merge code?

Jeremy Stanley fungi at
Thu May 9 13:55:17 UTC 2019

On 2019-05-09 08:49:35 -0500 (-0500), Eric Fried wrote:
> Have we tried changing the URI to
> to avoid the redirecting?
> On 5/9/19 8:02 AM, Matt Riedemann wrote:
> > I'm not sure what is causing the bug [1] but it's failing at a really
> > high rate for about week now. Do we have ideas on the issue? Do we have
> > thoughts on a workaround? Or should we disable the vexxhost-sjc1
> > provider until it's solved?
> > 
> > [1]

I have to assume the bug report itself is misleading. Jobs should be
using the on-disk copy of the requirements repository provided by
Zuul for this and not retrieving that file over the network. However
the problem is presumably DNS resolution not working at all on those
nodes, so something is going to break at some point in the job in
those cases regardless.
Jeremy Stanley
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 963 bytes
Desc: not available
URL: <>

More information about the openstack-discuss mailing list