<div dir="ltr">I found this after noon that fuel-web CI was broken due to the recent release of oslo.config and oslo.utils 2.0.0 [1]<div><br></div><div>I attempted to muck around with the pinning of the requirements.txt and had initial success with it [2] but later found that it's failing the test_check_requirements_conflicts task. I'm at a loss on how to properly fix the requirements for pbr here.</div><div><br></div><div>I've also started another commit to get fuel web off of the old namespace [4]</div><div><br></div><div>[1]¬†<a href="https://bugs.launchpad.net/fuel/+bug/1476399">https://bugs.launchpad.net/fuel/+bug/1476399</a></div><div>[2] <a href="https://review.openstack.org/#/c/203824">https://review.openstack.org/#/c/203824</a></div><div>[3] <a href="https://ci.fuel-infra.org/job/verify-fuel-web/2626/testReport/nailgun.test.unit/test_requirements/test_check_requirements_conflicts/">https://ci.fuel-infra.org/job/verify-fuel-web/2626/testReport/nailgun.test.unit/test_requirements/test_check_requirements_conflicts/</a><br></div><div>[4]¬†<a href="https://review.openstack.org/#/c/203847/">https://review.openstack.org/#/c/203847/</a></div></div><div dir="ltr">-- <br></div><div dir="ltr">--<div>Andrew Woodward</div><div>Mirantis</div><div>Fuel Community Ambassador</div><div>Ceph Community¬†</div></div>