<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Hello
    <br>
    <br>
    We are facing an issue with Congress devstack installation in our
    gate job testing murano-congress integration (policy enforcement)
    [1] .¬† Congress devstack scripts install stevedore==1.4.0 as a
    dependency of
    <meta http-equiv="content-type" content="text/html; charset=utf-8">
    python-muranoclient without specified version [2]. However heat
    requirement in stable/kilo is stevedore>=1.3.0,<1.4.0 so heat
    engine is unable to start. <br>
    <br>
    Is possible to fix by specifying¬† murano client version not to be in
    confilct with heat requirements?<br>
    <br>
    [1] <a class="moz-txt-link-freetext"
href="https://github.com/openstack-infra/project-config/blob/master/jenkins/jobs/murano.yaml#L42">https://github.com/openstack-infra/project-config/blob/master/jenkins/jobs/murano.yaml#L42</a>
    <br>
    [2] <a class="moz-txt-link-freetext"
href="http://logs.openstack.org/04/171504/6/check/gate-murano-congress-devstack-dsvm/3b2d7e1/logs/devstacklog.txt.gz">https://github.com/openstack/congress/blob/stable/kilo/thirdparty-requirements.txt#L4</a><br>
    [3]
    <a class="moz-txt-link-freetext" href="https://github.com/openstack/heat/blob/stable/kilo/requirements.txt#L47">https://github.com/openstack/heat/blob/stable/kilo/requirements.txt#L47</a><br>
    <br>
    Filip
  </body>
</html>