[openstack-dev] [Neutron][LBaaS] - Best release to upgrade from LBaaS v1 to v2

Saverio Proto saverio.proto at switch.ch
Mon Mar 13 12:47:19 UTC 2017

On 10/03/17 17:49, Michael Johnson wrote:
> Yes, folks have recently deployed the dashboard with success.  I think you
> had that discussion on the IRC channel, so I won't repeat it here.
> Please note, the neutron-lbaas-dashboard does not support LBaaS v1, you must
> have LBaaS v2 deployed for the neutron-lbaas-dashboard to work.  If you are
> trying to use LBaaS v1, you can use the legacy panels included in the older
> versions of horizon.
> If you think there is an open bug for the dashboard, please report it in
> https://bugs.launchpad.net/neutron-lbaas-dashboard

I updated the bug

Can anyone clarify the version matrix to use between the horizon version
and the neutron-lbaas-dashboard panels versions ?

can anyone confirm that both files
_1481_project_ng_loadbalancersv2_panel.py and file
_1480_project_loadbalancersv2_panel.py need to be installed ?

Is it okay to use branch master of neutron-lbaas-dashboard with horizon
stable/newton ?

thank you


More information about the OpenStack-dev mailing list