[openstack-dev] Using flavor framework commands in Mitaka through cli

Ahana Ghosh ahana.ghosh at citrix.com
Wed Aug 17 06:13:54 UTC 2016


We are getting (404- Resource not found) error when we tried to run flavor commands like neutron flavor-list  using cli.

*         We tried using admin port 35357 for authentication instead of port number 5000 which is normally used, by modifying the localrc file in devstack folder.

*         We had also tried to modify the neutron.conf file to use 35357 port for authentication purpose and restarted neutron service, but the issue was not resolved.

*         We started getting "An auth plugin is required to fetch a token" error though keystone service was running.

Could you please help us resolve this issue and guide us on how we should use flavor framework commands on Mitaka setup.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20160817/5bf64e77/attachment.html>

More information about the OpenStack-dev mailing list