[openstack-dev] [infra][devstack] stable/kilo devstack fails with pkg_resources.ContextualVersionConflict

Tony Breeds tony at bakeyournoodle.com
Thu Apr 21 05:12:53 UTC 2016

On Tue, Apr 19, 2016 at 01:14:34PM +0200, Lajos Katona wrote:
> Hi,
> In our internal CI system we realized that stable/kilo devstack fails with
> the following stack trace:


> It seems that the root cause is that testresources has a new version 2.0.0
> from 18 April.
> I tried to find similar errors on openstack infra, but for me
> http://logstash.openstack.org/ gives back no result.
> I have a patch in requirements (https://review.openstack.org/307174) but I
> got the same error for those runs.

Thanks for you help!
> Could somebody help to find a solution for this?

This should be resolved now, with the release of oslo.db 1.7.5

Yours Tony.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 473 bytes
Desc: not available
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20160421/812a1b08/attachment.pgp>

More information about the OpenStack-dev mailing list