[openstack-dev] [Rally] Term "workload" has two clashing meanings
boris at pavlovic.me
Mon Apr 11 19:56:54 UTC 2016
I would suggest to call it "dataplane" because it obvious points to
On Mon, Apr 11, 2016 at 11:10 AM, Roman Vasilets <rvasilets at mirantis.com>
> Hi all, personally I want to suggest* crossload. *Concept is similar to
> cross training(training in two or more sports in order to improve fitness
> and performance, especially in a main sport.) in sport. By that template
> - crossload is load in two or more areas in order to improve durability
> and performance, especially in a main area.
> Thanks, Roman.
> On Mon, Apr 11, 2016 at 6:38 PM, Aleksandr Maretskiy <
> amaretskiy at mirantis.com> wrote:
>> Hi all,
>> this is about terminology, we have term "workload" in Rally that appears
>> in two clashing meanings:
>> 1. module rally.plugins.workload
>> which collects plugins for cross-VM testing
>> 2. workload replaces term "scenario" in our new input task format
>> (task->scenarios is replaced with task->subtasks->workloads)
>> Let's introduce new term as replacement of "1." (or maybe "2." but I
>> suppose this is not the best option).
>> Maybe rename rally.plugins.workload to:
>> *vmload *rally.plugins.*vmperf*
>> ...more ideas?
>> OpenStack Development Mailing List (not for usage questions)
>> OpenStack-dev-request at lists.openstack.org?subject:unsubscribe
> OpenStack Development Mailing List (not for usage questions)
> Unsubscribe: OpenStack-dev-request at lists.openstack.org?subject:unsubscribe
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the OpenStack-dev