[openstack-dev] [horizon] [keystone] [docs] Two kinds of 'region' entity: finding better names for them
tsufiev at mirantis.com
Wed Jul 8 12:50:49 UTC 2015
Somehow it happened that we have 2 different kinds of regions: the service
regions inside Keystone catalog and AVAILABLE_REGIONS setting inside
Horizon, yet use the same name 'regions' for both of them. That creates a
lot of confusion when solving some region-related issues at the
Horizon/Keystone junction, even explaining what is exactly being broken
poses a serious challenge when our common language has such a flaw!
I propose to invent 2 distinct terms for these entities, so at least we
won't be terminologically challenged when fixing the related bugs.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the OpenStack-dev