[openstack-dev] Not able to launch VM From Windows Server 2008 Template.

Bob Ball bob.ball at citrix.com
Fri Jan 10 10:50:53 UTC 2014

Hi Mardan,

Assuming that you meant openstack rather than cloudstack(!) then check out the guide at http://blogs.citrix.com/2012/09/06/vhd-to-openstack-using-a-xapi-host-plugin/.

VHDs in OpenStack are actually a TGZ - since it can contain a VHD chain - with each VHD renamed to "0.vhd", "1.vhd" according to it's position in the chain.

Also see http://blogs.citrix.com/2012/10/17/upload-custom-images-to-a-xenserver-powered-openstack-cloud/



From: Mardan Raghuwanshi [mailto:mardan.singh at cloudbyte.com]
Sent: 10 January 2014 10:21
To: openstack-dev at lists.openstack.org
Subject: [openstack-dev] Not able to launch VM From Windows Server 2008 Template.

Hello All Please help me,

I Export Template of Windows Server R2 2008 from XEN server as VHD file.
Create a template in cloudstack with this VHD file
I tried to launch an instance through this Template.
After downloading template it tried to installed for half an hour after that, removes the template file
I am using XEN Server as a HOST machine.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20140110/4e1155ff/attachment.html>

More information about the OpenStack-dev mailing list