[openstack-dev] Devstack on Fedora 20

Dean Troyer dtroyer at gmail.com
Thu Jan 9 21:12:16 UTC 2014

On Thu, Jan 9, 2014 at 2:16 PM, Adam Young <ayoung at redhat.com> wrote:

>  That didn't seem to make a difference, still no cache.  The RPMS are not
> getting installed, even if I deliberately add a line for
> python-dogpile-cache
> Shouldn't it get installed via pip without the rpm line?

Yes pip should install it based on requirements.txt.  I just tried this and
see the install in /opt/stack/logs/stack.sh.log and then see the import
fail later.  God I love pip.  And there it is...xslt-config isn't present
so a whole batch of installs fails.

Add this to files/rpms/keystone:

libxslt-devel       # dist:f20

There are some additional tweaks that I'll ask Flavio to add to
https://review.openstack.org/63647 as it needs at least one more patch set



Dean Troyer
dtroyer at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openstack.org/pipermail/openstack-dev/attachments/20140109/e553677d/attachment.html>

More information about the OpenStack-dev mailing list